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Introduction 3

1. Introduction

This document is a basic guide for configuring a new Patapsco DataBand MUX-4. A full User Manual for configuring all settings on the unit is supplied on
the DbManager Installation Disk. Patapsco offers an optional Pre-Configuration Service and optional Telephone Support Agreements at minimal cost.
Information on these options can be found in the Support document on the DbManager installation disk.

1.1. Transition Networks - Patapsco

Patapsco DataBand products allow cross-connectivity of E1 and T1 ports and timeslots between any source and destination connected to the unit.
Conversion of E1 to T1 and vice versa is catered for, as well as conversion between A-law and p-law voice calls, while the DataBand E1T1 range allows
simple conversion between the E1 and T1 protocols. The EV device allows conversion between V.35 and E1/T1 protocols.

1.2. Safety warnings

L
= A Caution: Danger of electric shock. The device may be connected to mains voltages. Switch to power-off state before
working on the device.

-

= A Cqytion: Danger of electrostatic discharge. Electronic components are sensitive to electrostatic discharges that might
damage the device. Protect the device from electrostatic discharges by wearing an electrostatic wristband.

: A Cqytion: Interruption of data transmission. Data transmission will be inferrupted during any work on the transmission
line and/or deactivation of the power supply. Make sure that that any work will only be carried out on inactive lines
(without data transmission) or during quiet fimes to reduce interference to live systems.

= Caution: Danger of damage to devices or service interruption. Access by unauthorized third persons may cause damage
to devices and/or inferrupt services. Make sure that subracks are only installed in lockable locations.

i A Cqytion: Danger of overvoltage. During faults, dangerous unprotected voltages may be present. Ensure sufficient
grounding of the housings, i.e. by connecting the grounding contact.

e  Safety requirements are not fulfilled unless this equipment is connected to a wall socket outlet with a protective earth (PE)

contact.
e  The power cord used to connect this equipment must be HAR marked and fitted with an IEC320 connector and an ASTA

approved moulded plug.
e  There are no user serviceable parts in this equipment. All servicing and repair tasks must be undertaken by qualified service

personnel.
e Isolation from mains power is achieved by the removal of the main power cord.

2. Getting Started

This section will describe how to make the physical connections between DataBand MUX-4 and the other system devices, and install the Patapsco
management application, DbManager.

© 2012 Patapsco Designs Ltd
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2.1. Rack Mounting Instructions

The Rack Mounting Kit is comprised of the following:

All Patapsco units can be mounted in a standard 19" rack housing. To allow units to fit info a 19" rack, a Rack Mounting Kit must be purchased for the unit
(s). There are various rack mounting options depending on the size of the unit ordered. The following guide will explain how to use the Rack Mounting Kit

with Patapsco units.

1. Remove the four short screws near the front or rear panel on the left and right hand sides of the Patapsco unit. The unit can be mounted with the front

Photo Description Quantity
‘ L-Bracket 2
d Long Patapsco case screw 4
b Cage Nut 4
° washer 4
ﬂ Rack Mount Screw 4

panel facing forward or with the ports facing forward as required.

2. Fit one of the L-Brackets to the side of the unit. The four small fixing holes allow the unit to protrude forward or sit further back depending on the desired

position of the unit. The bracket may also face forwards or backwards depending on the desired position of the unit.

3. Fixthe L-Bracket in place using the Long Patapsco case screws.

4. Fix the second L-Bracket to the other side of the case in the same way.

5. Put the Rack Mount screws through the Rack Mount washers.

6. Offer the unit up to the rack and fix it in place using the Rack Mount Screws and Rack Mount cage nuts.

2.2. Accessories

The following accessories are supplied with all Patapsco units:

ltem

Description

DbManager CD

Installable DbManager application, technical documents and manuals

Controller Cable

Cable Spec
Management cable. Connects to RJ12 DB9S
DataBand MUX-4'sTerminal port Pin Function Pin
1 Rx 3
2 TX 2
3 Gnd 5

|IEC Mains Cable

Connects DataBand MUX-4 to the mains supply

2.3. Optional Accessories

The following items can be ordered from Patapsco, or will be supplied with some units depending on the nature of the device.

TDM Cables -

Rack Mounting Kit -

Cables to connect the Patapsco device to a CPE or network. Please see the full manual for cable specs on all

Patapsco cables

All Patapsco units can be monuted in a 19" rack using this kit

© 2012 Patapsco Designs Ltd
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2.4. Making Connections

First, connect the TDM cables to DataBand MUX-4 followed by the Terminal Port management cable (if required), LAN Port cable and lastly the Mains
cable. If the unit has a DC power supply connection, use the screw terminals to connect the DC power source.

&4 Warning: The -48VDC power terminals are marked OV, -48VY, and GND. Patapsco -48VDC products are designed for use
with negative voltage DC supplies, and therefore expect the positive voltage to be connected to the OV terminal, and the
negative connected to -48VY. Please be sure about the polarity of this connection before connecting power to the terminals.
Units which have a positive +24VDC power source will be marked +24VDC, OV and GND respectively. Please ensure that
the positive connection is made on the +24VDC terminal.

2.5. Installing DbManager

DbManager is required in order to monitor and manage Patapsco devices. Management can be made using the Terminal (serial) port, or using TCP/IP over
a LAN or WAN. DbManager is installed using the CD provided with Patapsco equipment.

1. Insert the DbManager Installation Disk into the drive of the PC which will be used for management of DataBand MUX-4.
2. InstallShield Wizard will start up. Follow the steps to install DbManager.
3. Serial Number — Enter the Serial Number on the case of the DbMgr Disk.

.'. .'\I
“=" Info: DbManager is supplied as a 'Lite' version by default. This allows configuration and monitoring of devices, but only allows
configuration of a single device node and a single user account. To use DbManager in 'Lite' mode, do not enter a serial

number during installation. Please see the full DbManager User Manual for more information on configuring and using
DbManager.

L
—*_ Warning: If an older version of DbManager is already installed on the management PC, it is necessary to update to the
version supplied on the new DbManager CD. This can be done by consulting the ‘Upgrade’ folder on the DbManager CD. The
‘readme.txt’ file explains how to upgrade to the new DbManager without reinstalling the program.

3. Configuring DataBand MUX-4

Follow these steps to connect to DataBand MUX-4 with DbManager and configure the unit for use.

Configuration of DataBand MUX-4 is carried out by setting up DbManager to make a management connection, and then setting up the elements of
DataBand MUX-4 in this order:

Identifier and Ethernet settings - The IP address settings and unique Identifier of the unit

TDM Port Settings - Settings for the TDM ports

Clock Sources - configure which interface DataBand MUX-4 is to take synchronisation clock from
Routing - Configure paths for the connections between DataBand MUX-4's ports

© 2012 Patapsco Designs Ltd
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3.1. Connecting to DataBand MUX-4

1. Start up the DbManager Application
2. Login as Super User (no password required)
3. Four windows will be displayed:

[ Cpevices =T |
DB DbMgr Default E|‘
Mdp A network map showing Nodes and Links between Patapsco devices

Terminal A view of the communications between DbMgr and DataBand MUX-4

Event HiS‘l'Ol'y All events which occur while connected to DataBand MUX-4

Outsta nding Events Current events

4. Select View > Properties > Terminal from the DbMgr toolbar.

5. Choose the COM port which is in use. Leave the Serial Port Rate at the default setting of 19200bps. Click OK.

6. Select the Devices in World window and double click the Device node

7. The Connected to Device window should appear, showing the front and rear panels of DataBand MUX-4. If it does not, check the COM port settings
and re-try

L
—* Warning: If management via the Terminal port is not possible, it could be that the management PC has another application
running which uses the COM ports of the PC. Even when some programs which use the COM ports are closed down, other
programs cannot access the COM ports. Rebooting the PC is required in order to release the COM ports so that DbManager
can use them.

If the PC and DataBand MUX-4 are connected to the same LAN, management is possible using TCP/IP. All Patapsco products use the default IP seftings:

IP Address 192.168.0.1
Subnet Mask 255.255.0.0
Gateway 0.0.0.0

To configure DbManager to access DataBand MUX-4 using TCP/IP, please follow these steps:

1. Select View > Properties > Terminal - Device |P Addresses from the DbMgr toolbar
2.192.168.0.1 should already be configured. If using another IP address, add it to the list using the Add button
3. Click OK > OK

4. Select the Devices in World window and double click the Device node

5. The Connected to Device window should appear, showing the front and rear panels of DataBand MUX-4

The Device node can be made to connect to other IP addresses configured in the Device IP Addresses list by right-clicking the node, selecting
Properties and choosing an IP address from the IP List.

Y Info: TCP/IP management requires TCP port 3001 (dec) to be open between the management PC and DataBand MUX-4. Any
switches, hubs or routers must be configured to allow communication on this port in order fo manage DataBand MUX-4 via
TCP/IP.

© 2012 Patapsco Designs Ltd
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A successful management connection will open up the Connected to Device window:

= Connected to

DATA3AND MUK-+

remaco

Configuration

|

Mentfer [ Loopbacks
|P Addiessing Clock Sources
P 192 . 1E8 il 1 I#F Pricrity (0 -19) I/F Priority [0-19)
Vot [ 7 EE 0 0 e
Guvap a 0.0 0 2 ,137 Z ’137
22 lmi 24 ]137

Ports
Port Type Companding Algorithm E1/T1 Seftings
Pot 21 [DTE] @ E1 ¢ T1 © alaw T oulaw

Impedance &+ 120chm " 7Schm

Pot 22 (DCE] " E1 & T1 ® alaw  © ulaw & BEZS O AMI * ESF D4

Fot 23[DTE] @ E1 © 71 @ alaw © ulaw

Impedance & 120chm " 75chm

Fort 24 [DCE] © E1 @ T1 © alaw T ulaw = BEZS [ aMI * ESF D4
Infa Routing Upload
Ok Cancel

3.2. Notes on configuring DataBand MUX-4

‘-D Uploading

Changes to config can be made on each window and saved using the OK key when exiting each window. When happy with the
configuration, it must be uploaded to DataBand MUX-4 for the new seftings to come into effect.

To upload, go to File > Upload or press the Upload button on the config window and wait until the progress bar completes.

‘-D Saving Files

Configuration files can be saved in order to backup seftings or copy seftings across to another unit. Once configuration has been
uploaded, go to File > Save File and choose a location to save the file to. The file extension of any saved config files is .dbc

o Loading Files

Once connected to a unit, an existing configuration file can be loaded to the device. Go to File » Open File and navigate to the
saved file. Click Open. Now the file must be uploaded to DataBand MUX-4. Go to File > Upload or press the Upload button
on the config window and wait until the progress bar completes.

P
L= Warning: When loading existing configuration files to a unit, please ensure that the correct configuration files are used for the
unit fype in use. DataBand MUX-4 configuration files are not compatible with other Patapsco platforms.

© 2012 Patapsco Designs Ltd
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3.3. ldentifier and Ethernet Settings

This menu controls the IP Address, Subnet Mask, Default Gateway and Identifier. Enter a unique Identifier and IP seftings for the unit. These
features are all fully explained in the DataBand MUX-4 User Manual on the DbManager Installation Disk.

3.4. TDM Port Configuration

Set the TDM ports to E1 or T1 mode. Enabling T1 mode will enable options relating to the T1 Line Code and Framing type. Please consult the
documentation of the connected CPE if unsure of the correct settings to use.

There are two LEDs for each TDM port, and the LED states are as follows:

Top LED on - Layer 1 and 2 established
Bottom LED on - Channels active on interface

The other settings allow configuration of CRC4, Timeslot O and the Impedance setting. Configure these options according to the connected device. Please
see the full user manual on the DbManager installation disk for full details on these setftings.

3.5. Clock Sources

DataBand MUX-4 must be configured to either receive clock from an TDM interface, a connection to another DataBand MUX-4 or generate clock internally.
Different priorities can be set for each port, so if one port is unavailable, DataBand MUX-4 will clock from the next available port in the Clock Source

hierarchy.

Enter a digit to mark the priority of each TDM port and the intemal clock. O will denote the highest priority Clock Source and 19 will denote the lowest. Ports
which are not to be used for clocking can have their values left at 19.

L
—*_ Warning: Clock Sources must be configured correctly to ensure error-free operation when DataBand MUX-4 is connected to
any other clock-locked system or network. Please consult the full DataBand MUX-4 manual if unsure how to configure Clock
Sources.

3.6. Routing

Use this window to configure static timeslot maps between ports on DataBand MUX-4.

1.Click the Routing button and use the drop-down menus to choose a Group which the chosen timeslot on the chosen port will map to (e.g. d01).
Groups which will carry Voice traffic should be assigned the d prefix, while Data groups should be assigned d

2. Click on the drop-down menu for the last channel in the Group to add all of the timeslots between the first and last to the Group

3. Use the drop-down menus to configure the destination for the group of timeslots on the destination port

4. Additional Groups can be configured to map more timeslots between the ports. Each Group will be assigned its own colour which is shown when
retuming to the Routing window.
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Ro
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Please see the full DataBand MUX-4 manual for more information on configuring routing.

3.7. Finishing Configuration

G Note: Please remember to Upload when configuration of DataBand MUX-4 is complete. To upload, go to File > Upload
or press the Upload button on the config window and wait until the progress bar completes.

3.8. More Resources
All Patapsco products and the DbManager application have their own User Manuals which can be found in the 'Documents & Manuals' folder on the
DbManager installation disk. Please consult these manuals for more detailed information on any aspect of using Patapsco products. All documentation can

also be obtained by registering at the Patapsco website:

http://www.patapsco.co.uk/Top Level/Logln Register.asp

For help with a specific problem, please click on the On-Line Help icon on the website, or email a request to support@patapsco.co.uk
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